Zobacz wątek - Problem z elektroniką CPI SX + rozrusznik

Problem z elektroniką CPI SX + rozrusznik

Jeśli chcesz porozmawiać o motocyklach, które nadają się dla posiadaczy kategorii A1 lub B (powyżej 3 lat) to jest to miejsce dla Ciebie.
_________

Moderatorzy: Walenty, Movi, adam_tomasz, Czester, rosiboj, kravec, Boshi, Black-Ghost

Problem z elektroniką CPI SX + rozrusznik

Postprzez Milko » 7/9/2020, 12:10

Cześć Wszystkim!
Zakupiłem CPI SX 2011r i robię porządki z elektroniką. Podczas dzisiejszego "dłubania" korzystałem ze schematu, jednak mimo to natrafiłem na kilka niezidentyfikowanych kabli.
1. Od czego są te kostki. One pasują tylko do siebie, jak dostałem się do elektroniki, były już rozpięte.
(zielony, żółty, biało-żółty,czarny)
Obrazek (otwórz link)
To jest podłączone do nie wiem czego..ktoś pomoże?
Obrazek (otwórz link)
Z drugiej strony (czekoladowy, czarny, żółto-zielony,biało-czerwony)
Obrazek (otwórz link)
Tak wygląda cała sytuacja:
Obrazek (otwórz link)
2. Nie wiem od czego to jest (dwa czerwone, niebiesko-biały, żółto-zielony)
Obrazek (otwórz link)
3. Jeden czerwony, na krótko go odpalałem z rozrusznika. Możliwe, że trzeba go podłączyć do rozrusznika, ale czekam na wasze opinie.
Obrazek (otwórz link)
4. Nie wiem o czego to jest (czarno-czerwony, niebiesko-biały)
Obrazek (otwórz link)
5. Nie wiem od czego to jest (zielono-czerwony)
Obrazek (otwórz link)
6. Moduł zapłonowy i przekaźnik rozrusznika.
Obrazek (otwórz link) Obrazek (otwórz link) Obrazek (otwórz link)
Schemat, z którego korzystałem, może się komuś przyda
Obrazek (otwórz link)
----------------------------------------------------------------
Czy ktoś wie co z czym połączyć, żeby działał rozrusznik? Przycisk rozrusznika sprawdzałem miernikiem i jest sprawny, tylko któraś kostka jest odłączona. Dodatkowo któryś kabelek powinien iść bezpośrednio do rozrusznika, tylko wszystkie są za krótkie i jak będę wiedział który to, to go przedłużę po prostu.

Oprócz rozrusznika, czy ktoś wie do czego jest reszta kabli?

Z góry dziękuję za pomoc, Miłosz
Milko
Świeżak
 
Posty: 6
Dołączył(a): 1/9/2020, 20:55


Re: Problem z elektroniką CPI SX + rozrusznik

Postprzez Rolnik62 » 11/9/2020, 19:00

Ogólnie to wszystko ci działa ?
Światła stopu z obydwu hamulców ? Może masz czujniki stopki bocznej ? Może ABS ? Może grzane manetki ? Może obrotomierz elektroniczny ? Dużo tych poodpinanych rzeczy coś :shock:
Jeżdżenie "ścigaczem" po mieście to jak bieganie po lesie w garniturze.
Avatar użytkownika
Rolnik62
Bywalec
 
Posty: 619
Dołączył(a): 2/9/2014, 22:42
Lokalizacja: Gliwice

Re: Problem z elektroniką CPI SX + rozrusznik

Postprzez Milko » 13/9/2020, 22:27

Obrotomierz działa, tylko nie wskazuje prędkości na liczniku. Czujnik hamulca przedniego dziala a tylny idzie zupełnie gdzie indziej. To może być coz z modułu.
Milko
Świeżak
 
Posty: 6
Dołączył(a): 1/9/2020, 20:55



Powrót do Motocykle od 51 do 125 ccm - kategoria A1/B



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości




na gr