Zobacz wątek - Aprilia Pegaso 650ie czujnik TPS

Aprilia Pegaso 650ie czujnik TPS

Wszelkie dyskusje o motocyklach onroad.
Milośnikow enduro, crossu, skuterów motorowerów oraz motocykli o pojemności do 125 ccm zapraszamy do działów niżej.
_________

Moderatorzy: Walenty, Movi, adam_tomasz, Czester, madcap, Leg1oN, rosiboj, Lovtza, Terror, lagiboy, melvin, Landryss25, kravec, gelo007, andy7, suhy-19, Bostorn, Miczab, Boshi

Aprilia Pegaso 650ie czujnik TPS

Postprzez bolo78 » 6/10/2018, 11:26

Witam wszystkich i pozdrawiam ponieważ jestem nowy na forum.
Chciałbym zapytać Was o radę jak to rozwiązać, ponieważ w mojej Aprilii zapaliła mi się kontrolka wtrysku.I dziś miałem problem po odpaleniu ,jak chciałem ruszyć z miejsca to gasła i tak ze 4 razy. Odpalała normalnie i cały czas świeci się kontrolka wtrysku. Sprawdziłem błędy i okazało się, że to TPS - czujnik położenia przepustnicy, taki błąd mi wywala i śmierdzi paliwem. Założyłem inny czujnik (używany) i to samo. Dodam jeszcze, że po przygazowaniu kopci na czarno ,a jak przytrzymam obroty tak do odcinki kopci na czarno i miga kontrolka wtrysku. Pomocy czy to na pewno czujnik a może coś innego.Pozdrawiam.
bolo78
Świeżak
 
Posty: 4
Dołączył(a): 6/10/2018, 11:13


Re: Aprilia Pegaso 650ie czujnik TPS

Postprzez ChaoticBiker » 6/10/2018, 16:28

mialem podobny problem, co prawda w innym motocyklu, ale winne okazaly sie zapchane wtryski.
TPS podmieniles, ale czy go ustawiles?
Dodatkowo jako bonus polecam sprawdzic modul zaplonowy (CDI) - najlepiej pozyczyc od kogos na podmiane.

Jeszcze jedna rzecz, upewnij sie ze zlaczki do TPS i kable wszystkie sa OK - w jesczze innym motocyklu mialem tak, ze ciagle wywalao blad TPS, mimo, ze motocykl chodzil no powiedzmy w miare OK. W koncu okazalo sie, ze kable przegnily na zlaczce...
Avatar użytkownika
ChaoticBiker
Stary Wyjadacz
 
Posty: 706
Dołączył(a): 16/11/2007, 18:05
Lokalizacja: Edinburgh

Re: Aprilia Pegaso 650ie czujnik TPS

Postprzez bolo78 » 6/10/2018, 21:09

No właśnie myślałem o wtryskach ,żeby je dać do czyszczenia i regeneracji ale pomyślałem,że jak by to były wtryski to by mi wywaliło błąd wtrysków a co do przewodów do TPS wydają się OK. A czy ustawiałem czujnik? Nie wiem ? Czyli jak? Jak pasował na tą blaszkę która wystaje z przepustnicy to chyba ustawiony? Nie wiem tak przypuszczam.
bolo78
Świeżak
 
Posty: 4
Dołączył(a): 6/10/2018, 11:13

Re: Aprilia Pegaso 650ie czujnik TPS

Postprzez ChaoticBiker » 8/10/2018, 13:26

ale tak jak wyzej - mialem blad TPS a okazalo sie, ze wtryski ;)
Wiec nie zawsze mozna polegac na komputerze i wyswietlanym bledzie.
TPS sie generalnie ustawia obkrecajac go lekko na srubach w jedna czy druga strone, ale to najlepiej skonsultowac sie z serwisowka danego motocykla, by zrobic to dobrze.

Jeszcze jedno co mi wpadlo do glowy - to ktorys z czujnikow w wydechu, albo powietrza. Sprawdz czy sie o2 sensor nie odlaczyl, czy zlaczki nie zapyziale.

No i rzeczy najprostsze - wykrecic i wyczyscic swiece, sprawdzic czy daje iskre tak jak powinna czy moze jakos krzywo.
Avatar użytkownika
ChaoticBiker
Stary Wyjadacz
 
Posty: 706
Dołączył(a): 16/11/2007, 18:05
Lokalizacja: Edinburgh

Re: Aprilia Pegaso 650ie czujnik TPS

Postprzez bolo78 » 11/10/2018, 18:29

Pomierzyłem ten czujnik i u mnie ma 1,35 - 2,24 a w servwisówce jest 1,2 - 2,4 +- 10% to mieści się w normie. Oprócz tego dałem do czyszczenia i regeneracji wtryski i okazało się,że jeden jest dobry a drugi do dupy. Nie wiem ,mogą wtryski wprowadzać w błąd TPS? Odpala w miarę normalnie i chodzi też choć czasami popierduje i falują obroty a na większych obrotach dymi na czarno.
bolo78
Świeżak
 
Posty: 4
Dołączył(a): 6/10/2018, 11:13

Re: Aprilia Pegaso 650ie czujnik TPS

Postprzez bolo78 » 17/10/2018, 22:33

Najbardziej denerwujące jest to,że caly czas świeci kontrolka wtrysku .Nikt nie wie co z tym zrobić?Podpiąć pod komputer i może tam szukać?
bolo78
Świeżak
 
Posty: 4
Dołączył(a): 6/10/2018, 11:13

Re: Aprilia Pegaso 650ie czujnik TPS

Postprzez ChaoticBiker » 19/10/2018, 08:12

moga, tak jak napisalem powyzej.
Do tego bym przejrzal wszystkie zlaczki, moze gdzies ise pin zasniedzialy lub nawet urwany.
A moze pickup coil (czujnik polozenia walu) cos nie ten teges do konca, choc ten akurat zazwyczaj albo dziala albo nie.
Moze warto pod kompjuter sie podlaczyc? Szukalbym gremlina gdzies w elektryce.
Avatar użytkownika
ChaoticBiker
Stary Wyjadacz
 
Posty: 706
Dołączył(a): 16/11/2007, 18:05
Lokalizacja: Edinburgh



Powrót do Motocykle



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 5 gości




na gr