Zobacz wątek - Zumico quick 50 nie odpala.

Zumico quick 50 nie odpala.

i inne małe pojemności
_________

Moderatorzy: Walenty, Movi, adam_tomasz, Czester, madcap, Leg1oN, Lovtza, Terror, melvin, Landryss25, kravec, gelo007, Bostorn, Miczab, Boshi, rosa, MarSen

Zumico quick 50 nie odpala.

Postprzez Dan78 » 5/10/2017, 08:41

Witam. Jestem nowy na forum.
Posiadam zumico quick 50, 4 -suw. Kilka dni temu stuknęło mu 10.000km na liczniku. W zeszłym tygodniu założyłem nowy wariator ale ponieważ rolki były strasznie ciężkie i pojazd mulił do 45 km/h zmieniłem na rolki 5g. Normalnie jedzie 65-68km/h.
Przez kilka dni wszystko było ok. Przedwczoraj skuter śmigał jak ta lala ale wczoraj przez cały dzień nie chciał odpalić.
Objawy są takie, że zalewa mu gaźnik ale więcej paliwa leci od strony filtra niż do cylindra, szczególnie jak się zatka otwór po filtrze.
Nie trzeba nawet kręcić manetką. Świeca praktycznie sucha.
Nawet jak naleję paliwa pod świecę lub na zawór ssący, to nie wykazuje chęci odpalenia.

Do tej pory zmieniłem świecę, moduł cdi, iskrownik i nic. Rozrząd i zawory są dobrze ustawione. Kompresja moim zdaniem jest ok, czuć dosyć silne zasysanie powietrza od strony gaźnika ale benzyna jakby o tym nie wiedziała i wylatuje z drugiej strony. Gaźnik wyczyściłem ale nie jestem go do końca pewien i to może jego wina co jednak nie tłumaczy, że nie odpala nawet jak mu się paliwo leje bezpośrednio do cylindra. Zauważyłem, że ”membranka z iglicą” ( ta, którą przyciska blaszka podczas kręcenia manetką ) jest minimalnie nadpęknięta ale tylko z jednej strony i raczej jeszcze trzyma szczelność.
Ustawiałem paliwo i powietrze w różnych kombinacjach ale ani razu silnik nie zagadał. Mam wrażenie, że przepala te paliwo które się mu wleje bezpośrednio ale jakby nie miał siły sam sobie pobrać więcej.

Dodam tylko, że na ciężkich rolkach ( chyba 8g) miał duże problemy z odpaleniem więc wstawiłem 5g i było ok. Próbowałem nawet kopać ze zdjętym paskiem ale też nic nie dało.
Powiem, że brakuje mi pomysłów. Wspomoże ktoś mądrą sugestią ?
Dan78
Świeżak
 
Posty: 2
Dołączył(a): 5/10/2017, 08:38


Re: Zumico quick 50 nie odpala.

Postprzez SpeedyGonzales » 6/10/2017, 17:10

Sprawdź sprężanie. Skoro świeca sucha to nie dochodzi paliwo.
Avatar użytkownika
SpeedyGonzales
Mieszkaniec forum
 
Posty: 1730
Dołączył(a): 25/11/2013, 22:20
Lokalizacja: Sandomierz/TBG

Re: Zumico quick 50 nie odpala.

Postprzez Dan78 » 7/10/2017, 09:06

Dzięki za odpowiedz. Jaka jest norma w chińczykach ?
Dan78
Świeżak
 
Posty: 2
Dołączył(a): 5/10/2017, 08:38



Powrót do Motorowery do 50 ccm



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 4 gości




na gr